<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://lafayettestudentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-18-at-21.22.18.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Lafayette RSS 2.0" href="https://lafayettestudentnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Lafayette RSS .92" href="https://lafayettestudentnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Lafayette Atom 0.3" href="https://lafayettestudentnews.com/feed/atom/" />
	<title>College lowers target enrollment for class of 2026, enforcing pause on growth plans &#8211; The Lafayette</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Lafayette &raquo; College lowers target enrollment for class of 2026, enforcing pause on growth plans Comments Feed" href="https://lafayettestudentnews.com/133299/news/college-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lafayettestudentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lafayettestudentnews.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lafayettestudentnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lafayettestudentnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://lafayettestudentnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://lafayettestudentnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=DM+Serif+Text%3A700%2C400%7CPT+Serif%3A400%2C700%2C900%2C300%7CPlayfair+Display%3A200%2C400%2C700%7CPT+Sans%3A400%2C700%2C600&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lafayettestudentnews.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://lafayettestudentnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php","nonce":"2ba0b2f301","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lafayettestudentnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lafayettestudentnews.com/wp-json/wp/v2/posts/133299" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lafayettestudentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lafayettestudentnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://lafayettestudentnews.com/133299/news/college-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans/" />
<link rel='shortlink' href='https://lafayettestudentnews.com/?p=133299' />
<link rel="alternate" type="application/json+oembed" href="https://lafayettestudentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flafayettestudentnews.com%2F133299%2Fnews%2Fcollege-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lafayettestudentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flafayettestudentnews.com%2F133299%2Fnews%2Fcollege-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="College lowers target enrollment for class of 2026, enforcing pause on growth plans" />
<meta property="og:type" content="article" />
<meta name="author" content="Lucie Lagodich" />
<meta property="og:url" content="https://lafayettestudentnews.com/133299/news/college-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans/" />
<meta property="og:image" content="https://lafayettestudentnews.com/wp-content/uploads/2022/04/Markle-Emma-900x600-1.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Lafayette" />
	<meta property="og:description" content="The current first-year class is the largest at Lafayette to date. However, the target goal for the incoming class of 2026 is 725 students—at least 55 students lower than the preceding class year of over 780. Last year’s spike in class size was met by discontent from the faculty in the form of a motion..." />
	<meta name="description" content="The current first-year class is the largest at Lafayette to date. However, the target goal for the incoming class of 2026 is 725 students—at least 55 students lower than the preceding class year of over 780. Last year’s spike in class size was met by discontent from the faculty in the form of a motion..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 25%; height: 153px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-1 .sno-icon {
		height: 40px;
		width: 40px;
		line-height: 40px;
		font-size: calc(40px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		border-width: 1px;
		border-style: solid;
		
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap {
		text-align: left;
		margin-left: 5px;
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-1 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-1 .sno-icon {
		margin-top: 56.5px;
		margin-bottom: 56.5px;
	}
	.icon-monochromatic-desktop-1 .sno-icon {
		background: #b72626;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-1 .sno-icon:hover {
		color: #b72626;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-1 .sno-icon {
		color: #b72626;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-1 .sno-icon:hover {
		background: #b72626;
		color: #fff;
	}
	.icon-monochromatic-desktop-1 .sno-icon i, .icon-monochromatic-inverse-desktop-1 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1 icon-monochromatic-inverse-desktop-1 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/TheLafayette">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/thelafayette?lang=en">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/thelafayettenewspaper/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>






	<a target="_blank" href="https://www.linkedin.com/company/the-lafayette/">
		<div class="sno-icon social-border sno-linkedin">
			<i class="fa fa-linkedin"></i>
			<span class="icon-hidden-text">LinkedIn</span>
		</div>
    </a>






	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 51%; height: 153px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: ;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 60px;
		font-family: PT Serif;
		font-weight: 700;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lafayettestudentnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://lafayettestudentnews.com/wp-content/uploads/2021/09/Flag_Final.jpg" class="sno-hac-headerimage" alt="The Student News Site of Lafayette College" />
		<div class="sno-hidden-title">
			<h1>The Lafayette</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 24%; height: 153px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 0px;
		font-family: PT Serif;
	}
	.sno-hac-inner-desktop-3 {
		padding-top: 10px;
		height: calc(100% - 10px - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		padding-left: 0px;
		padding-right: 0px;
	}
	.sno-hac-inner-desktop-3 {
		width: calc(100% - (0px * 2) - (0px * 2));
	}
	.sno-hac-inner-desktop-3 .sno-search-center-v {
		left: 10%;
		right: 10%;
	}
	.sno-hac-inner-desktop-3 input.hac-search {
		background: ;
		color: ;
		border-color: #727272;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-3 input.hac-search::placeholder,
	.sno-hac-inner-desktop-3 .sno-hac-submit-search-button {
		color: ;
	}
	.sno-hac-inner-desktop-3 input.hac-search:focus {
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-3 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-3 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-3 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #727272;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-textwrap">
		<form method="get" action="https://lafayettestudentnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen sno-header-row-stick" style="background: #ffffff; margin-bottom: 10px; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 39px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: #000000;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-4 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap {
		background: #000000;
		color: #ffffff;
		line-height: 39px;
		height: 39px;
		font-weight: normal;
		font-family: Playfair Display;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: uppercase; 
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li {
		background: #000000;
		color: #ffffff;
		line-height: 39px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-4 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #ffffff;
		line-height: 39px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-4 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-4 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-4 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-4 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-4 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #000000; 
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li li {
		line-height: 39px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 39px;
	}
	.sno-hac-inner-desktop-4 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-4 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #990000;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
	.sno-hac-desktop-4, .sno-hac-inner-desktop-4, .sno-hac-inner-desktop-4 .sno-hac-menuwrap {
		position: unset;
	}
	.sno-hac-inner-desktop-4 ul.menu-with-teasers li.sub-menu-teasers ul.sub-menu {
		top: 39px;

	}
	.sno-hac-inner-desktop-4 ul.menu-with-teasers li.sub-menu-teasers ul {
		border-top: 5px solid #990000;
	}
	.sno-hac-inner-desktop-4 ul.menu-with-teasers li.sub-menu-teasers.menu-item-has-children ul {
		min-height:calc(39px * 6);
	}
	.sno-hac-inner-desktop-4 .menu-ta {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-menu-card-text-wrap, .sno-hac-inner-desktop-4 .sno-story-card-link a {
		color: #000000 !important;
	}
	.sno-hac-inner-desktop-4 li.menu-item-has-children .menu-ta-full {
		min-height:calc(39px * 6);
	}
	.sno-hac-inner-desktop-4  .menu-ta-full {
		background: #ffffff;
	}
	.sno-hac-inner-desktop-4 .menu-ta-wrap {
		background: #000000;
	}
	
	.sno-hac-inner-desktop-4 .menu-ta-wrap .sno-story-card-photo-wrap {
		background: #f7f7f7;
	}
	
	.sno-hac-inner-desktop-4 .sno-menu-card-meta {
		font-family: PT Serif;
		font-size: 12px;
		line-height: 16.8px;
		padding-top: 6px;
	}
	.sno-hac-inner-desktop-4 .sno-story-card-link .menuheadline {
		font-size: 18px;
		line-height: 25.2px;
	}
	.sno-hac-inner-desktop-4 li.menu-item-has-children ul.sub-menu li.menu-ta-wrap, .sno-hac-inner-desktop-4 li.sub-menu-teasers.menu-item-has-children ul.sub-menu {
		height:calc(39px * 6);
		min-height:calc(39px * 6);
		max-height:calc(39px * 6);
	}
	.sno-hac-inner-desktop-4 li.menu-item-has-children.sub-menu-teasers ul.sub-menu li.menu-ta-wrap .menu-ta {
		height:calc(39px * 6 - 40px);
		min-height:calc(39px * 6 - 40px);
		max-height:calc(39px * 6 - 40px);
		overflow: auto;
	}
	.sno-hac-inner-desktop-4 li.menu-item-has-children.sub-menu-teasers ul.sub-menu {
		overflow: auto;
	}
	.sno-hac-inner-desktop-4 li.menu-item-has-children ul.sub-menu li:nth-of-type(n + 7) {
		display: none;
	}
	.sno-hac-inner-desktop-4 li.menu-item-has-children ul.sub-menu li:nth-last-of-type(1) {
		display: block;
	}
	.sno-hac-inner-desktop-4 .menu-card-background {
		background: #f3f3f3;
	}
	.sno-hac-inner-desktop-4 .sno-story-card-photo-wrap img {
		object-fit: cover;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu menu-with-teasers"><li id="menu-item-560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://lafayettestudentnews.com/category/news/">News</a></li>
<li id="menu-item-120932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120932"><a href="https://lafayettestudentnews.com/category/arts/">Arts and Culture</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://lafayettestudentnews.com/category/sports/">Sports</a></li>
<li id="menu-item-120933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120933"><a href="https://lafayettestudentnews.com/category/op-ed/">Opinion</a></li>
<li id="menu-item-120935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120935"><a href="https://lafayettestudentnews.com/article-suggestions/">Submissions</a></li>
<li id="menu-item-120936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120936"><a href="https://lafayettestudentnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://lafayettestudentnews.com/staff/">Staff</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://lafayettestudentnews.com/category/scoffayette/">Scoffayette</a></li>
<li id="menu-item-127189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127189"><a href="https://lafayettestudentnews.com/about/">About</a></li>
<li id="menu-item-120934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120934"><a href="https://lafayettestudentnews.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-127187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127187"><a href="https://ldr.lafayette.edu/collections/lafayette-newspaper-archive">Archives</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>

<!-- menu teasers displayed from cache -->
<div class="sub-menu-teaser-bank"><div class="sub-menu-teaser-display sub-menu-teaser-display-176"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/pardee-by-Kwasi-900x600.jpg" data-ratio="0.67" alt="The Contingent Faculty Working Group is advocating for higher pay, lighter workloads and greater stability for non-tenured professors. " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133199/news/faculty-protest-working-conditions-for-non-tenured-professors/" class="menuheadline homeheadline">Faculty protest working conditions of non-tenured professors</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/FulbrightPeople-900x411.jpg" data-ratio="0.46" alt="All three seniors learned of their Fulbright acceptances within the last two weeks.  (Photos courtesy Kevin Manogue 22, Celeste Fieberg 22 and Anna Zittle 22)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/132818/news/seniors-kevin-manogue-anna-zittle-and-celeste-fieberg-win-fulbright-scholarship/" class="menuheadline homeheadline">Seniors Kevin Manogue, Anna Zittle and Celeste Fieberg win Fulbright Scholarship</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/Markle-Emma-900x600-1.jpg" data-ratio="0.67" alt="The growth plan for Lafayette was put on hold by the administration due to enrollment challenges caused by the Covid pandemic." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133299/news/college-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans/" class="menuheadline homeheadline">College lowers target enrollment for class of 2026, enforcing pause on growth plans</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/QNYGXFGN5NE2JGZ2CQVHMUSW4A.jpg" data-ratio="0.65" alt="The Confluence, which will include numerous amenities, is set to benefit the local economy and provide the government with real-estate and income tax revenue. (Photo courtesy of Lehigh Valley Live)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133088/news/eastons-new-multi-purpose-building-to-break-ground-by-september/" class="menuheadline homeheadline">Easton&#8217;s new multi-purpose building to break ground by September</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/service-pnp-habshaer-pa-pa1800-pa1837-photos-136434pv-900x715.jpg" data-ratio="0.79" alt="Eastons train station fell into disrepair after the Lehigh Valley Railroad abandoned its last passenger trains in 1961. (Photo courtesy of the Library of Congress)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/132992/news/what-happened-to-eastons-train-station/" class="menuheadline homeheadline">What happened to Easton&#8217;s train station?</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-120932"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/DSCF6614-900x600.jpg" data-ratio="0.67" alt="Legally Blonde The Musical features Lauren Stango 22 as Elle Woods, sorority girl turned Harvard Law Student." /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133006/arts/performance-review-legally-blonde-the-musical-is-a-joy-to-watch/" class="menuheadline homeheadline">Performance review: &#8216;Legally Blonde The Musical&#8217; is &#8216;a joy to watch&#8217;</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/Queer-Archives-Project-Lafayette-Magazine-Quilt-offers-Lafayette-a-powerful-education-about-AIDS-900x594.jpg" data-ratio="0.66" alt="Students viewing the AIDS Memorial Quilt at Kirby Field House when it first came to Lafayette in 1992. (Photo courtesy of the Queer Archives Project)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133046/arts/national-aids-memorial-quilt-to-be-displayed-next-week-honoring-lgbtq-lives-lost-to-aids/" class="menuheadline homeheadline">National AIDS Memorial Quilt to be displayed next week, honoring LGBTQ+ lives lost to AIDS</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/Matthew-Gustafson-_22-675x900.jpg" data-ratio="0" alt="Driving Back Late by Matthew Gustafson 22 was selected by poet Donika Kelly as the winner of this years H. Black MacKnight Poetry Prize. (Photo courtesy of Matthew Gustafson 22)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133022/arts/matthew-gustafson-22-wins-h-macknight-black-poetry-prize/" class="menuheadline homeheadline">Matthew Gustafson &#8217;22 wins H. MacKnight Black Poetry Prize</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/service-pnp-habshaer-pa-pa1800-pa1837-photos-136434pv-900x715.jpg" data-ratio="0.79" alt="Eastons train station fell into disrepair after the Lehigh Valley Railroad abandoned its last passenger trains in 1961. (Photo courtesy of the Library of Congress)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/132992/news/what-happened-to-eastons-train-station/" class="menuheadline homeheadline">What happened to Easton&#8217;s train station?</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/Black-Comedy-900x675.jpg" data-ratio="0.75" alt="Black Comedy, directed by CJ Silverman 22, will premiere on April 28 and run until April 30. (Photo courtesy of CJ Silverman 22)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/132996/arts/preview-black-comedy-to-cause-comedic-chaos-in-the-dark/" class="menuheadline homeheadline">Preview: &#8216;Black Comedy&#8217; to cause comedic chaos in the dark</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-173"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/gallery_image-50-900x599.jpg" data-ratio="0.67" alt="Jopps track and field career at Lafayette came full-circle this past weekend as he placed first in the same Decathlon that he placed 11th in his freshman year. (Photo courtesy of GoLeopards)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133020/sports/senior-oscar-jopp-places-first-in-three-events-to-win-mondschein-multi-decathalon/" class="menuheadline homeheadline">Senior Oscar Jopp places first in three events to win Mondschein Multi Decathalon</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/mcgarvey_MB1_3657-900x506.jpg" data-ratio="0.56" alt="New mens basketball Associate Head Coach Mike McGarvey (left) joins the Lafayette coaching staff following an impressive career at Lycoming College. (Photo courtesy of GoLeopards)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/132994/sports/coach-mike-jordan-begins-to-unveil-staff-for-new-generation-of-leopards-basketball/" class="menuheadline homeheadline">Head Coach Mike Jordan announces first staffing changes for new generation of Leopards Basketball</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/jillian-collins-_24-675x900.jpg" data-ratio="0" alt="Jillian Collins 24 traveled to Belfast, Ireland last week to compete with over 5,000 performers at the World Championship. (Photo courtesy of Jillian Collins 24)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133079/sports/jillian-collins-24-places-sixth-place-in-world-at-irish-dance-competition/" class="menuheadline homeheadline">Sophomore Jillian Collins places sixth in world at Irish dance competition</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/gallery_image-45-900x599.jpg" data-ratio="0.67" alt="Freshman defender Lindsay Geiger takes a defensive turnover up the field in last weeks close game against Colgate. (Photo courtesy of GoLeopards)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/133000/sports/womens-lacrosse-falls-by-one-in-heartbreaker-against-colgate/" class="menuheadline homeheadline">Women’s lacrosse falls by one in heartbreaker against Colgate</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/gallery_image-49-900x599.jpg" data-ratio="0.67" alt="Despite multiple efforts from the Lafayette offense including a hat trick from Cole Dutton 22, the Leopards fell to Navy last week during their senior game. (Photo courtesy of GoLeopards)" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/132998/sports/mens-lacrosse-falls-to-navy-in-senior-day-game/" class="menuheadline homeheadline">Men&#8217;s lacrosse falls to Navy in Senior Day game</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-120933"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/03/DSCF4532-900x600.jpg" data-ratio="0.67" alt="Op-Ed: Looking to the past, speaking on Lviv" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131191/op-ed/looking-to-the-past-speaking-on-lviv/" class="menuheadline homeheadline">Op-Ed: Looking to the past, speaking on Lviv</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 194px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131200/op-ed/op-ed-teaching-black-literature-at-lafayette-a-reconsideration/" class="menuheadline homeheadline">Op-Ed: Teaching Black literature at Lafayette: A reconsideration</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 194px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131241/op-ed/sports-opinion/column-end-of-lockout-free-agency/" class="menuheadline homeheadline">Sidelines: End of lockout/free agency</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/03/combo-protests-670x900.png" data-ratio="0" alt="Generations of Ukrainian-American women protesting for Ukraine. Adriana Tymchenko (top left) and Renata Hanchuk (top right) above their respective daughters forty years later, Ksenia Tymchenko 25 (bottom left) and Deanna Hanchuk 22 (bottom right). " /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/130333/news/fluent-in-the-language-of-protest/" class="menuheadline homeheadline">Ukrainians are fluent in the language of protest, but the fight belongs to all of us</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=" height: 194px;"><div class="sno-story-card-photo-wrap"></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/127467/op-ed/op-ed-the-fight-for-roe-isnt-over-its-just-getting-started/" class="menuheadline homeheadline">Op-Ed: The fight for Roe isn&#8217;t over—It&#8217;s just getting started</a></div></div></div></div><div class="sub-menu-teaser-display sub-menu-teaser-display-551"><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/shower-e1648822680224-660x900.jpg" data-ratio="0" alt="President Nicole Hurd showers naked" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131794/scoffayette/president-nicole-hurd-showers-naked/" class="menuheadline homeheadline">President Nicole Hurd showers naked</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/QUENT.png" data-ratio="0.69" alt="Episode LXIX: Return of the Quent" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131712/scoffayette/episode-lxix-return-of-the-quent/" class="menuheadline homeheadline">Episode LXIX: Return of the Quent</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/CORN-900x649.png" data-ratio="0.72" alt="Lafayette solves feminism" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131752/scoffayette/lafayette-solves-feminism/" class="menuheadline homeheadline">Lafayette solves feminism</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/04/NEW-JERSEY-IS-DROWNING.png" data-ratio="0.53" alt="Lafayette becomes beach-front property after New Jersey falls into the sea" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131709/scoffayette/lafayette-becomes-a-beach-front-property-after-new-jersey-falls-off-the-face-of-the-earth/" class="menuheadline homeheadline">Lafayette becomes beach-front property after New Jersey falls into the sea</a></div></div></div><div class="sno-menu-card sno-menu-card-5 " style=""><div class="sno-story-card-photo-wrap"><img class="scale enlarge-effect" src="https://lafayettestudentnews.com/wp-content/uploads/2022/03/Juggling-900x675.jpg" data-ratio="0.75" alt="Football team attends three-hour lecture by Juggling Club on how to get girls" /></div><div class="sno-menu-card-text-wrap "><div class="sno-story-card-link"><a href="https://lafayettestudentnews.com/131696/scoffayette/football-team-attends-three-hour-lecture-by-juggling-club-on-how-to-get-girls/" class="menuheadline homeheadline">Football team attends three-hour lecture by Juggling Club on how to get girls</a></div></div></div></div></div>

																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Playfair Display;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lafayettestudentnews.com/">
							The Lafayette						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://lafayettestudentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120932"><a href="https://lafayettestudentnews.com/category/arts/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://lafayettestudentnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120933"><a href="https://lafayettestudentnews.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120935"><a href="https://lafayettestudentnews.com/article-suggestions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120936"><a href="https://lafayettestudentnews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://lafayettestudentnews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://lafayettestudentnews.com/category/scoffayette/">Scoffayette</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127189"><a href="https://lafayettestudentnews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120934"><a href="https://lafayettestudentnews.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127187"><a href="https://ldr.lafayette.edu/collections/lafayette-newspaper-archive">Archives</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 30px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-tablet-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://lafayettestudentnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Lafayette</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Playfair Display;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lafayettestudentnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Playfair Display;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lafayettestudentnews.com/">
							The Lafayette						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-560"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://lafayettestudentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120932"><a href="https://lafayettestudentnews.com/category/arts/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://lafayettestudentnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120933"><a href="https://lafayettestudentnews.com/category/op-ed/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120935"><a href="https://lafayettestudentnews.com/article-suggestions/">Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120936"><a href="https://lafayettestudentnews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://lafayettestudentnews.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://lafayettestudentnews.com/category/scoffayette/">Scoffayette</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127189"><a href="https://lafayettestudentnews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120934"><a href="https://lafayettestudentnews.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127187"><a href="https://ldr.lafayette.edu/collections/lafayette-newspaper-archive">Archives</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-mobile-2 p {
		text-align: center;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
</style>
<a href="https://lafayettestudentnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Lafayette</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #333333;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #333333;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Playfair Display;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lafayettestudentnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-133299' class='snopostid'><div id='storypage' class='full-width sno-story-133299'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lafayettestudentnews.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://lafayettestudentnews.com/category/news/students/' rel='category tag'>Students</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">College lowers target enrollment for class of 2026, enforcing pause on growth plans</h1><div id="storymeta" class="storymeta"><p> <a href="https://lafayettestudentnews.com/staff_name/lucie-lagodich/" class="creditline">Lucie Lagodich</a>, Editor-in-Chief<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 22, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='133299' data-photo-id='133380' href='#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/Markle-Emma-900x600-1.jpg' alt='The+growth+plan+for+Lafayette+was+put+on+hold+by+the+administration+due+to+enrollment+challenges+caused+by+the+Covid+pandemic.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='133299' data-photo-id='133380'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Photo by <a href="https://lafayettestudentnews.com/staff_name/emma-sylvester/" class="creditline">Emma Sylvester</a></p><p class="photocaption">The growth plan for Lafayette was put on hold by the administration due to enrollment challenges caused by the Covid pandemic.</p></div></div></div><span class="storycontent"><p>The current first-year class is the largest at Lafayette to date. However, the target goal for the incoming class of 2026 is 725 students—at least 55 students lower than the preceding class year of over 780.</p>
<p>Last year’s spike in class size was met by discontent from the faculty in the form of a motion brought to the administration calling for greater faculty involvement in setting enrollment numbers.</p>
<p>The Steering Committee, which consists of members of the administration and the Board of Trustees, ultimately <a href="https://lafayettestudentnews.com/127996/news/board-of-trustees-rejects-greater-faculty-involvement-in-enrollment/">announced</a> they would not hold a vote on increasing faculty involvement in the process. The decrease in class size for the incoming class was not a response to these events, according to Provost John Meier.</p>
<p>&#8220;The 725 was entirely based on academic, structural, those sorts of issues,” Meier said. “I think we&#8217;ve been much more conscientious this year in terms of trying in part to have good lines of communication around that because honestly, we didn&#8217;t have great lines of communication last year on that.&#8221;</p>
<p>Former President Alison Byerly’s “Affordability and Distinction through Growth” initiative to increase the college’s student body by 400 students was <a href="https://lafayettestudentnews.com/114127/news/the-uncertain-future-of-enrollment-college-growth-plans-on-hold-amid-pandemic-woes/">ultimately put on hold</a> after she <a href="https://lafayettestudentnews.com/101698/news/pen-byerly-to-step-down-as-college-president-in-june-2021/">left the college</a> in June 2021 and the college experienced a drop in enrollment due to the Covid pandemic.</p>
<p>“The new president said, &#8216;alright, let&#8217;s not go back to that march upward. We&#8217;re going to take a pause,&#8217; and threw out a number to us a long time ago and said that&#8217;s the number we&#8217;re starting to bandy about, see if it works, and that number has stuck all year,&#8221; Mathematics Professor and Chair of the Enrollment Planning Committee Justin Corvino said.</p>
<p>With the growth initiative putting strain on the college and the new administration likely to implement a new strategic planning exercise, Meier explained that President Nicole Hurd said that they did not want to do anything to “jar the system.”</p>
<p>&#8220;A pause gives us a moment to regroup, collect information, figure out a little more clearly where the stresses and strains are,&#8221; Meier said.</p>
<p>The current senior class was the largest class enrolled at Lafayette until this past year. The current sophomore and junior class years are relatively small for Lafayette, according to Meier.</p>
<p>The flip to the large incoming class last year is partially due to the Covid pandemic leading to an increased number of deferrals and a decline in total enrollment in 2020 as a result.</p>
<p>&#8220;That was one of those things that we had to be mindful of to try and get that total enrollment to be a little bit of a steady state and one of the things that we have to be mindful of moving forward,” Meier said. “It&#8217;s part of the reason why seven hundred and twenty-five coming back off that number makes a little sense.”</p>
<p>By matching the graduating class size with the incoming one, Lafayette falls into an oscillation of large class sizes and smaller ones every two years.</p>
<p>&#8220;When you get into these imbalanced classes, you&#8217;re constantly chasing the higher-class size or lower all to keep the two-thousand seven-hundred or whatever the total enrollment is we want,” Assistant Vice President for Financial Aid Forrest Stuart added. “We were trying to keep a constant enrollment and enrollment number and with the risks that were involved with Covid melt, that’s about managing that.”</p>
<p>While not the driving reason behind class size determinations, budgetary needs also go into how class size is decided.</p>
<p>&#8220;Part of it is we do have a campus that can accommodate roughly twenty-seven hundred, and we&#8217;ve got a faculty that can accommodate roughly twenty-seven hundred students. We want to be able to give people an experience corresponding to that,” Meier said.</p>
<p>It remains unclear if the college will resume the growth plan in the coming years. Corvino explained that the administration is working to determine what the &#8220;right size of the college&#8221; should be going forward.</p>
<p>&#8220;[Hurd] is not sure what that should be yet,&#8221; Corvino said.</p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2021/11/DSC_0409-475x475.jpg' alt='Photo of Lucie Lagodich'/></div><a href="https://lafayettestudentnews.com/staff_profile/lucie-lagodich/"><div class='sc_title'>Lucie Lagodich, Editor-in-Chief</div></a><div class='sc_bio'><p>Lucie Lagodich signed up for The Lafayette on a whim at the beginning of freshman year, wrote an article, and never stopped. As a New York City native,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/133199/news/faculty-protest-working-conditions-for-non-tenured-professors/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/pardee-by-Kwasi-475x317.jpg' id='grow-stb133199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Contingent Faculty Working Group is advocating for higher pay, lighter workloads and greater stability for non-tenured professors. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb133199').mouseenter(function() {
   											jQuery('#grow-stb133199').removeClass('shrink');
   											jQuery('#grow-stb133199').removeClass('grow');
   											jQuery('#grow-stb133199').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb133199').addClass('shrink');
   										});});</script><p class='stb-cat'>Faculty and staff</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/133199/news/faculty-protest-working-conditions-for-non-tenured-professors/">Faculty protest working conditions of non-tenured professors</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132818/news/seniors-kevin-manogue-anna-zittle-and-celeste-fieberg-win-fulbright-scholarship/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/FulbrightPeople-475x217.jpg' id='grow-stb132818'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='All three seniors learned of their Fulbright acceptances within the last two weeks.  (Photos courtesy Kevin Manogue 22, Celeste Fieberg 22 and Anna Zittle 22)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132818').mouseenter(function() {
   											jQuery('#grow-stb132818').removeClass('shrink');
   											jQuery('#grow-stb132818').removeClass('grow');
   											jQuery('#grow-stb132818').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132818').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132818/news/seniors-kevin-manogue-anna-zittle-and-celeste-fieberg-win-fulbright-scholarship/">Seniors Kevin Manogue, Anna Zittle and Celeste Fieberg win Fulbright Scholarship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/133088/news/eastons-new-multi-purpose-building-to-break-ground-by-september/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/QNYGXFGN5NE2JGZ2CQVHMUSW4A-475x308.jpg' id='grow-stb133088'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Confluence, which will include numerous amenities, is set to benefit the local economy and provide the government with real-estate and income tax revenue. (Photo courtesy of Lehigh Valley Live)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb133088').mouseenter(function() {
   											jQuery('#grow-stb133088').removeClass('shrink');
   											jQuery('#grow-stb133088').removeClass('grow');
   											jQuery('#grow-stb133088').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb133088').addClass('shrink');
   										});});</script><p class='stb-cat'>Easton</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/133088/news/eastons-new-multi-purpose-building-to-break-ground-by-september/">Easton&#8217;s new multi-purpose building to break ground by September</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132992/news/what-happened-to-eastons-train-station/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/service-pnp-habshaer-pa-pa1800-pa1837-photos-136434pv-475x378.jpg' id='grow-stb132992'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Eastons train station fell into disrepair after the Lehigh Valley Railroad abandoned its last passenger trains in 1961. (Photo courtesy of the Library of Congress)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132992').mouseenter(function() {
   											jQuery('#grow-stb132992').removeClass('shrink');
   											jQuery('#grow-stb132992').removeClass('grow');
   											jQuery('#grow-stb132992').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132992').addClass('shrink');
   										});});</script><p class='stb-cat'>Easton</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132992/news/what-happened-to-eastons-train-station/">What happened to Easton&#8217;s train station?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132974/news/a-sit-down-with-john-brown-the-local-councilman-running-for-lieutenant-governor/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/John_-Brown-333x475.jpeg' id='grow-stb132974'  style='width:70px;min-width:70px;' class='catboxphoto' alt='John Brown was elected to the Northampton County Council last November. (Photo courtesy Northampton County)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132974').mouseenter(function() {
   											jQuery('#grow-stb132974').removeClass('shrink');
   											jQuery('#grow-stb132974').removeClass('grow');
   											jQuery('#grow-stb132974').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132974').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132974/news/a-sit-down-with-john-brown-the-local-councilman-running-for-lieutenant-governor/">A sit-down with John Brown, the local councilman running for lieutenant governor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132887/news/matt-hyde-to-leave-college-at-the-end-of-semester/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/hyde-by-Chuck-Zovko-via-flickr-475x306.jpeg' id='grow-stb132887'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Matt Hyde worked in the admissions department at Tufts University prior to joining the Lafayette community. (Photo by Chuck Zovko for the Lafayette College Flickr)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132887').mouseenter(function() {
   											jQuery('#grow-stb132887').removeClass('shrink');
   											jQuery('#grow-stb132887').removeClass('grow');
   											jQuery('#grow-stb132887').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132887').addClass('shrink');
   										});});</script><p class='stb-cat'>Faculty and staff</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132887/news/matt-hyde-to-leave-college-at-the-end-of-semester/">Matt Hyde to leave college at end of semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132495/news/shooting-in-easton-center-square-leaves-one-injured-suspect-at-large/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/22862460-standard-475x356.jpg' id='grow-stb132495'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lafayette College Public Saftey determined the shooting was not a threat to the campus. (Photo courtesy of Lehigh Valley Live)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132495').mouseenter(function() {
   											jQuery('#grow-stb132495').removeClass('shrink');
   											jQuery('#grow-stb132495').removeClass('grow');
   											jQuery('#grow-stb132495').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132495').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132495/news/shooting-in-easton-center-square-leaves-one-injured-suspect-at-large/">Shooting in Easton Centre Square leaves one injured, suspect at large</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132502/news/fatimata-cham-23-wins-coveted-truman-scholarship/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/fatimata-2-380x475.jpg' id='grow-stb132502'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Cham hopes to pursue a  Master’s Degree in Global Gender Studies. (Photo courtesy of Fatimata Cham 23)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132502').mouseenter(function() {
   											jQuery('#grow-stb132502').removeClass('shrink');
   											jQuery('#grow-stb132502').removeClass('grow');
   											jQuery('#grow-stb132502').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132502').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132502/news/fatimata-cham-23-wins-coveted-truman-scholarship/">Fatimata Cham &#8217;23 wins coveted Truman Scholarship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132497/news/professors-continue-push-to-remove-bushkill-creek-dams/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/dam-Caroline-475x316.jpg' id='grow-stb132497'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The project to remove the dams on Bushkill Creek began in 2005. (Photo by Caroline Burns 22 for The Lafayette)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132497').mouseenter(function() {
   											jQuery('#grow-stb132497').removeClass('shrink');
   											jQuery('#grow-stb132497').removeClass('grow');
   											jQuery('#grow-stb132497').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132497').addClass('shrink');
   										});});</script><p class='stb-cat'>Faculty and staff</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132497/news/professors-continue-push-to-remove-bushkill-creek-dams/">Professors continue push to remove Bushkill Creek dams</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lafayettestudentnews.com/132535/news/spring-has-swung-kristen-steudel-22-and-remy-oktay-24-bring-twelve-swings-to-campus/#photo'><img src='https://lafayettestudentnews.com/wp-content/uploads/2022/04/swing-3-475x317.jpg' id='grow-stb132535'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The swings recently placed around campus can hold 2,000 pounds. (Photo by Deanna Hanchuk 22)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb132535').mouseenter(function() {
   											jQuery('#grow-stb132535').removeClass('shrink');
   											jQuery('#grow-stb132535').removeClass('grow');
   											jQuery('#grow-stb132535').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb132535').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lafayettestudentnews.com/132535/news/spring-has-swung-kristen-steudel-22-and-remy-oktay-24-bring-twelve-swings-to-campus/">Spring has swung: Kristen Steudel &#8217;22 and Remy Oktay &#8217;24 bring twelve swings to campus</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: DM Serif Text;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Serif;
		font-weight: normal;
	}
</style>
<a href="https://lafayettestudentnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Lafayette</h1>
					<p>The Student News Site of Lafayette College</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3"></div>													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5"></div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: PT Serif;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #393939;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #393939;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #b1b1b1;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(33.333333333333% - 13.333333333333px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(3n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #393939;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+4) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://lafayettestudentnews.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://lafayettestudentnews.com/about/">About</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/1263'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lafayettestudentnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-84989576-51', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-monochromatic-inverse-hover">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="133299" >
				<div class="sno-color-inverter" data-9a2856167fe52a446f91ad677428b42f="f89a00d249514b0f31500c2068f4157c"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flafayettestudentnews.com%2F133299%2Fnews%2Fcollege-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=College lowers target enrollment for class of 2026, enforcing pause on growth plans&amp;url=https%3A%2F%2Flafayettestudentnews.com%2F%3Fp%3D133299" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="133299">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//lafayettestudentnews.com/133299/news/college-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Lafayette Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/133299/news/college-lowers-target-enrollment-for-class-of-2026-enforcing-pause-on-growth-plans/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://lafayettestudentnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="4e28077251b929542f55a3f4834a2d09f89a00d249514b0f31500c2068f4157c"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-6bd8a608bd4b937ca1c900b5ceb8fa93="f89a00d249514b0f31500c2068f4157c"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='133299' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lafayettestudentnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lafayettestudentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lafayettestudentnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>